Some users seeing errors when accessing Report in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing Reports in Xero.

If you're still having trouble accessing Reports, please clear your browser's Cookies and Cache.

If this doesn't solve it for you, please reach out to us and we’ll investigate further.
Posted 10 days ago. Sep 06, 2019 - 13:19 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 10 days ago. Sep 06, 2019 - 13:10 NZST
Update
Our Product Team are doing everything they can to let you access Reports. Thanks for your patience.
Posted 10 days ago. Sep 06, 2019 - 12:59 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 10 days ago. Sep 06, 2019 - 12:49 NZST
Investigating
We’re currently aware of an issue preventing users from accessing Reports in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 10 days ago. Sep 06, 2019 - 12:38 NZST
This incident affected: Xero.