NZ IR system is currently unavailable
Incident Report for Xero
Resolved
NZ Inland Revenue (IR) has advised that this issue has been resolved. You may need to re-authenticate to send information from Xero successfully.

Please let us know if you have any further issues.
Posted Oct 21, 2020 - 00:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2020 - 05:56 UTC
Update
NZ Inland Revenue (IR) has advised the stability of their services have improved this afternoon.

Xero will continue to monitor the performance of these connections overnight NZT.
Posted Oct 20, 2020 - 05:53 UTC
Monitoring
NZ Inland Revenue (IR) has advised that they are continuing to resolve issues with their services. We continue to monitor Xero’s connection with myIR and can see successful filings taking place.
Posted Oct 20, 2020 - 04:17 UTC
Update
NZ Inland Revenue (IR) has advised that they are continuing to resolve issues with their services. We continue to monitor Xero’s connection with myIR and can see successful filings taking place.
Posted Oct 20, 2020 - 04:00 UTC
Update
Thanks for your patience - NZ Inland Revenue (IR) is continuing to investigate this issue
Posted Oct 20, 2020 - 02:56 UTC
Update
NZ Inland Revenue (IR) is continuing to investigate this issue. We’ll update you as soon as we have more information.
Posted Oct 20, 2020 - 01:48 UTC
Update
Just to let you know that IR is still working to resolve this - we’ll update you as soon as we have more information.
Posted Oct 20, 2020 - 00:32 UTC
Investigating
NZ Inland Revenue (IR) has let us know that their myIR and Gateway Services are currently unavailable for customers.

Xero users may currently be experiencing issues connecting to IR in Xero Payroll, GST and Tax.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news from IR.
Posted Oct 19, 2020 - 23:37 UTC
This incident affected: Xero.