Users are encountering errors when exporting NZ GST Returns
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 02:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 01:48 UTC
Investigating
We’re currently aware of an issue preventing users from exporting NZ GST Returns. Our Product Team is investigating this with urgency.
Posted Jun 16, 2022 - 22:22 UTC
This incident affected: Xero Platform and Settings.