Some users are currently unable to log into Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 5 months ago. Oct 30, 2018 - 08:18 NZDT
Identified
Our Product Team has identified the cause, and are working to restore access for the affected users as soon as possible.
Posted 5 months ago. Oct 30, 2018 - 08:01 NZDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Oct 30, 2018 - 07:54 NZDT