UK: VAT MTD - Unable to connect to MTD
Incident Report for Xero
Resolved
Customers are now able to connect to MTD VAT. Our team has resolved the issue which related to a prior release that needed to be rolled back.

We apologise for any inconvenience this has caused.
Posted Dec 09, 2022 - 21:22 UTC
Investigating
We are aware that some customers trying to connect to MTD VAT are experiencing errors. Our team is investigating this with urgency.

Status Last Reviewed: 16:00 UTC.
Posted Dec 08, 2022 - 14:47 UTC
This incident affected: United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD).