Degraded performance in WorkflowMax, Xero Practice Manager and Xero Tax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was impacting performance for some users within WorkflowMax, Xero Practice Manager and Xero Tax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 6 months ago. Jan 31, 2019 - 17:37 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 6 months ago. Jan 31, 2019 - 17:27 NZDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Jan 31, 2019 - 16:53 NZDT
Update
Our Product Team are doing everything they can to restore performance in WorkflowMax and Xero Practice Manager. Thanks for your patience.
Posted 6 months ago. Jan 31, 2019 - 16:51 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 6 months ago. Jan 31, 2019 - 16:36 NZDT
Update
We’re currently aware of an issue that is impacting performance for some users within WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 6 months ago. Jan 31, 2019 - 16:09 NZDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jan 31, 2019 - 16:05 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Xero Tax (Australia)).