Our team has resolved the issue impacting some Australian customers trying to create a timesheet in Xero Me. We apologise for any inconvenience this has caused.
A product release caused this feature to become unavailable. We've updated the release and services are back to normal.
Posted Sep 18, 2024 - 00:45 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Status Last Reviewed: 12:19am UTC
Posted Sep 18, 2024 - 00:19 UTC
Identified
We have identified what is preventing some customers in Australia trying to add timesheets in the Xero Me app.
This is our top priority and we will update you as soon as we can. In the meantime, employees can add timesheets in the web version of Xero.
Status Last Reviewed: 11:42pm UTC
Posted Sep 17, 2024 - 21:53 UTC
Investigating
We are aware some customers in Australia trying to create a timesheet in Xero Me are experiencing an error message. Our team is investigating this with urgency. In the meantime we would recommend where possible adding a timesheet in the web version of Xero.
Status Last Reviewed: 9:27pm UTC
Posted Sep 17, 2024 - 21:28 UTC
This incident affected: Xero Mobile Apps (Xero Me).