Global: Xero - newly signed up users unable to login
Incident Report for Xero
Resolved
Our team has resolved the issue preventing newly signed up users from logging in to Xero. This was caused by a recent change which our technical teams have now resolved. We apologise for any inconvenience this has caused.
Posted Sep 04, 2023 - 02:48 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 2:32 am UTC
Posted Sep 04, 2023 - 02:32 UTC
Identified
We have identified what is preventing newly signed up customers from logging in to Xero.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 2:12 am UTC
Posted Sep 04, 2023 - 02:13 UTC
Investigating
We are aware that users who have recently signed up to Xero are unable to login. Our team is investigating this with urgency.

Status Last Reviewed: 1:40 am UTC
Posted Sep 04, 2023 - 01:41 UTC
This incident affected: Xero Platform and Settings.