Some users may experience being logged out while using Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing some users to be logged out of Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 22 days ago. Oct 27, 2018 - 07:38 NZDT
Update
We can confirm that customers are no longer experiencing any issues however we are continuing to monitor for any further results.
Posted 22 days ago. Oct 26, 2018 - 23:59 NZDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 22 days ago. Oct 26, 2018 - 20:22 NZDT
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted 22 days ago. Oct 26, 2018 - 19:18 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for affected users.

Feedback from some of these users is that clearing their browser’s cookies and cache has resolved this for them.

If you’re experiencing this issue, please go to central.xero.com and search 'Clear cookies and cache' for more information on how to do this.
Posted 22 days ago. Oct 26, 2018 - 17:41 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 23 days ago. Oct 26, 2018 - 16:15 NZDT
Investigating
We’re currently aware of an issue where a small number of users may experience being logged out while using Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 23 days ago. Oct 26, 2018 - 16:01 NZDT
This incident affected: Xero.