Xero Mobile - users unable to send invoices on Xero Mobile App
Incident Report for Xero
Resolved
Customers are now able to send invoices via the Xero Mobile App. Our team has resolved the issue preventing customers from sending invoices via the Xero Mobile App which related to a prior release which our technical team rolled back to resolve customer impact. We apologise for any inconvenience this has caused.
Posted Dec 20, 2022 - 05:12 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed:
Posted Dec 20, 2022 - 04:54 UTC
Identified
We have identified what is preventing customers from sending invoices on the Xero Mobile App.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 4.05am UTC
Posted Dec 20, 2022 - 04:05 UTC
Investigating
We are aware customers trying to send invoices in the Xero Mobile App are currently unable to. Our team is investigating this with urgency.

Status Last Reviewed:3.32am UTC
Posted Dec 20, 2022 - 03:42 UTC
This incident affected: Xero Mobile Apps (Xero Accounting Mobile App).