Some users unable to login to Xero
Incident Report for Xero
Resolved
Our team has resolved the issue impacting newly created users, or users that have modified their profile from logging into Xero. This issue related to a misconfiguration in our system which our product team implemented a fix for which resolved the impact on customers. We apologise for any inconvenience this has caused.
Posted Apr 11, 2023 - 10:33 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 9.37am UTC
Posted Apr 11, 2023 - 09:37 UTC
Identified
We have identified what is preventing new and recently updated users from logging into Xero.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 9.08am UTC
Posted Apr 11, 2023 - 09:08 UTC
Investigating
We are aware that newly created users, or users that have modified their profile (i.e. changed their password) may be unable to login to Xero. Our team is investigating this with urgency.

Status Last Reviewed: 8.45am UTC
Posted Apr 11, 2023 - 08:45 UTC
This incident affected: Xero Platform and Settings.