Global: Xero Central Learning inaccessible
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to access Xero Central learning. We apologise for any inconvenience this has caused.

Within 24 hours we’ll update this page with a brief summary
Posted May 16, 2023 - 12:31 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 12:19
Posted May 16, 2023 - 12:19 UTC
Investigating
We are aware customers are encountering an error message when attempting to login to Xero Central Learning. Our team is investigating this with urgency.

Status Last Reviewed: 11:51
Posted May 16, 2023 - 10:03 UTC
This incident affected: Xero Central.