XPM - customers unable to access Xero Practice Manager
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to access Xero Practice Manager. We apologise for any inconvenience this has caused.

Our technical team identified this was caused by poor network connectivity and has restored service.
Posted Dec 10, 2023 - 19:55 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 7.37pm UTC
Posted Dec 10, 2023 - 19:37 UTC
Investigating
We are aware customers are currently unable to access Xero Practice Manager. Our team is investigating this with urgency.

Status Last Reviewed: 7.30pm UTC
Posted Dec 10, 2023 - 19:30 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).