New users invited into WorkflowMax are experiencing an error when logging in
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into WorkflowMax and Xero Practice Manager.

If you're still having issues, please ask someone with administration rights to re-invite you.
Posted 5 months ago. Mar 12, 2019 - 10:32 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to log into WorkflowMax and Xero Practice Manager as soon as possible.
Posted 5 months ago. Mar 12, 2019 - 09:55 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 5 months ago. Mar 12, 2019 - 09:48 NZDT
Update
We’re currently aware of an issue preventing new users from logging into WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Mar 12, 2019 - 09:32 NZDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 12, 2019 - 09:30 NZDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Mar 12, 2019 - 09:28 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).