Some users are experiencing issues in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue causing some users to experience errors while accessing Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Dec 22, 2021 - 15:08 UTC
Identified
Our Product Team have identified the cause, and are working to restore normal service for the affected users as soon as possible.
Posted Dec 22, 2021 - 14:35 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Dec 22, 2021 - 13:50 UTC
Investigating
We’re currently aware of an issue preventing a number of users from accessing Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 22, 2021 - 13:19 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager, WorkflowMax, Workpapers, Xero Tax (Australia), Xero HQ) and Xero, Xero Central.