Global: WFM - Some customers are unable to export an invoice into Xero
Incident Report for Xero
Resolved
This incident has been resolved.

Our technical team identified this was caused by poor network connectivity and has restored service.
Posted Mar 07, 2023 - 05:21 UTC
Investigating
We are aware that some customers trying to export an invoice from WFM into Xero are experiencing an error message. Our team is investigating this with urgency.

Status Last Reviewed: 3:42AM UTC
Posted Mar 07, 2023 - 03:42 UTC
This incident affected: WorkflowMax.