Xero Tax - users are unable to view Tax Return information
Incident Report for Xero
Resolved
Our Product Team have restored user's access to Tax Return information in Xero Tax.

Please let us know if you still have any issues working in Xero Tax, and we’ll investigate further.
Posted Feb 14, 2017 - 04:38 UTC
Identified
Our Product Team have identified the cause, and are working to restore your access to Tax Return information in Xero Tax as soon as possible.

Thanks for your continued patience.
Posted Feb 14, 2017 - 04:31 UTC
Investigating
We're currently aware of an issue which is preventing users from viewing Tax Return information in Xero Tax. Our Product Team are looking into this with urgency, and we'll be in touch as soon as we have any updates.

Apologies for the inconvenience this is causing you.
Posted Feb 14, 2017 - 03:46 UTC