Some users are unable to access organisations in Xero.
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing their organisations.

If you're still having any problems, please clear your cookies and cache using the link below. Let us know if you continue to have issues, and we'll investigate further.

Xero Central: https://central.xero.com/s/article/Clear-Cookies-and-Cache#Web
Posted Feb 14, 2020 - 00:10 UTC
Update
We’re sorry this is causing you some downtime. Some users have let us know that they've resolved this by refreshing their browser window. Thank you for your support while we fix this for you.
Posted Feb 13, 2020 - 23:30 UTC
Update
Our Product Team are doing everything they can to let you back into MyXero. Thanks for your patience.
Posted Feb 13, 2020 - 23:06 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Feb 13, 2020 - 22:44 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing MyXero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 13, 2020 - 22:26 UTC
This incident affected: Xero Platform and Settings.