Some users are experiencing errors in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that resulted in some customers being unable to login, or from experiencing errors in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Jul 28, 2020 - 13:41 UTC
Monitoring
Xero was impacted by an AWS technical issue that resulted in some customers being unable to login and some may have also experienced errors in Xero. We apologise for the inconvenience caused. The AWS issue has now been resolved and we’ll continue to monitor the situation.
Posted Jul 28, 2020 - 11:42 UTC
Identified
AWS is currently experiencing a technical issue and as a result some Xero users may be unable to login. They’re working hard to get back up any running and apologise for the inconvenience this has caused. We’ll update you as soon as we can.
Posted Jul 28, 2020 - 10:58 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Jul 28, 2020 - 10:39 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Jul 28, 2020 - 10:14 UTC
Update
Our Product Team are doing everything they can to resolve the errors and fix the Navigation Bar display issue. Thanks for your patience.
Posted Jul 28, 2020 - 09:25 UTC
Investigating
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jul 28, 2020 - 09:04 UTC
This incident affected: Xero Platform and Settings.