Global: XeroMe - Customers are unable to access XeroMe

Incident Report for Xero

Resolved

Our team has resolved the issue impacting customers trying to access XeroMe. We apologise for any inconvenience this has caused.
Posted Jan 28, 2026 - 07:18 UTC

Identified

We have identified what is preventing customers trying to access XeroMe. This is our top priority and we will update you as soon as we can.
Posted Jan 28, 2026 - 06:43 UTC

Update

We are continuing to investigate this issue. We appreciate your patience.
Posted Jan 28, 2026 - 05:21 UTC

Investigating

We are aware customers trying to access XeroMe are experiencing errors. Our team is investigating this with urgency.
Posted Jan 28, 2026 - 04:48 UTC
This incident affected: Xero Mobile Apps (Xero Me).