Xero Workpapers Unavailable
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero HQ and Workpapers.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 12 days ago. Nov 06, 2018 - 10:14 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your access to Xero HQ and Workpapers as soon as possible.
Posted 12 days ago. Nov 06, 2018 - 10:09 NZDT
Update
Our Product Team are doing everything they can to restore access to Workpapers and Xero HQ. Thanks for your patience.
Posted 12 days ago. Nov 06, 2018 - 10:03 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 12 days ago. Nov 06, 2018 - 09:46 NZDT
Update
We are continuing to investigate this issue.
Posted 12 days ago. Nov 06, 2018 - 09:30 NZDT
Investigating
We are currently investigating this issue.
Posted 12 days ago. Nov 06, 2018 - 09:27 NZDT
This incident affected: Partner Tools & WorkflowMax (Workpapers, Xero HQ).