Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2026 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 24, 2026 - 20:07 UTC
Scheduled
We're carrying out scheduled maintenance on Sunday 27 September 2026 from 7.00pm to 8.00pm NZDT. During this window, the following features may be temporarily unavailable:
- Sending or signing documents using Xero Sign - Sending or replying to queries in Ask - Using Document Packs in Xero HQ and Xero Tax - Viewing or applying Chart of Accounts templates in Xero HQ
We appreciate your patience as we work to improve our platform.