AU: Xero Tax- delay in filing returns to ATO
Incident Report for Xero
Resolved
Our team has resolved the issue impacting Australian customers trying to file submitted tax returns to the ATO in Xero Tax/Xero Practice Manager. We apologise for any inconvenience this has caused.

Our technical team identified this was caused by poor network connectivity.
Posted Nov 05, 2024 - 01:38 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 1:26am UTC
Posted Nov 05, 2024 - 01:01 UTC
Identified
We are aware that AU customers are experiencing a delay with filing tax returns to ATO with Xero Tax/Xero Practice Manager.

We have identified what is causing this issue and are working on a fix. This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 12:44am UTC
Posted Nov 05, 2024 - 00:44 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU)).