Some users experiencing errors with Bank Feed connections and viewing the Dashboard
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 14:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 13:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2021 - 13:50 UTC
Update
We’re sorry this is causing you downtime. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted Jul 21, 2021 - 13:02 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Jul 21, 2021 - 12:37 UTC
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted Jul 21, 2021 - 11:59 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jul 21, 2021 - 11:26 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Bank Feeds and the Dashboard. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 21, 2021 - 10:54 UTC
This incident affected: Xero.