Global: XPM - Customers are unable to create a job
Incident Report for
Xero
Resolved
Our team has resolved the issue impacting customers trying to create a job in XPM. We apologise for any inconvenience this has caused.
A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted
Nov
23
,
2023
-
23:07
UTC
Identified
We have identified what is preventing XPM customers trying to create or access a job.
This is our top priority and we will update you as soon as we can.
Status Last Reviewed:
9:52pm UTC
Posted
Nov
23
,
2023
-
21:52
UTC
Investigating
We are aware customers trying to create a job in XPM are experiencing errors. Our team is investigating this with urgency.
Status Last Reviewed:
9:14pm UTC
Posted
Nov
23
,
2023
-
20:08
UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).
×
Subscribe to Incident
Subscribe to updates for
Global: XPM - Customers are unable to create a job
via . You'll receive .