Users are experiencing slowness and processing delays in Expenses
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 02:46 UTC
Update
We have now resolved the technical issue however users may experience some slowness and processing delays using the feature. We'll continue to keep you updated.
Posted Dec 13, 2020 - 22:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2020 - 22:20 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Expenses as soon as possible.
Posted Dec 13, 2020 - 22:04 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Dec 13, 2020 - 21:10 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Dec 13, 2020 - 20:34 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Expenses in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 13, 2020 - 19:53 UTC
This incident affected: Xero.