Xero Practice Manager (XPM) - customers are unable to access XPM

Incident Report for Xero

Resolved

Our team has resolved the issue impacting customers trying to access Xero Practice Manager.

This was related to a server performance issue which our product team quickly identified and resolved. We apologise for any inconvenience this has caused.
Posted Sep 21, 2022 - 07:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 07:33 UTC

Update

We are continuing to investigate this issue.
Posted Sep 21, 2022 - 07:23 UTC

Investigating

We are aware customers are unable to access XPM. Our team is investigating this with urgency.
Posted Sep 21, 2022 - 07:23 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).