AU: XPM - Some customers are unable to login to XPM
Incident Report for Xero
Resolved
Our team has resolved the issue that caused customers to be unable to login to XPM. This was caused by a recent change that was reverted. We apologise for any inconvenience this has caused.
Posted Feb 26, 2024 - 04:42 UTC
Identified
We have identified what is impacting customers trying to login to XPM. This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 3:55am UTC
Posted Feb 26, 2024 - 03:55 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).