Users are having issues with information updating on reports and in the Client Manager in WorkflowMax and Xero Practice Manager.
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing information from updating on reports and within Client Manager in WorkflowMax and Xero Practice Manager.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Dec 24, 2019 - 01:19 UTC
Update
We are continuing to investigate this issue.
Posted Dec 23, 2019 - 23:28 UTC
Investigating
We're currently aware of an issue affecting information updating on reports and in the Client Manager in WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 23, 2019 - 23:25 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).