Some users are experiencing issues accessing Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 3 months ago. Feb 18, 2019 - 13:15 NZDT
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted 3 months ago. Feb 18, 2019 - 12:43 NZDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 18, 2019 - 12:43 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Feb 18, 2019 - 12:34 NZDT
Update
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Feb 18, 2019 - 12:23 NZDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Feb 18, 2019 - 12:21 NZDT
This incident affected: Xero.