Slowness and Errors when accessing Xero for a small group of users
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was affecting performance for a small number of users in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 5 months ago. Feb 12, 2019 - 14:12 NZDT
Identified
Our Product Team have identified the cause, and are working to restore performance as soon as possible.
Posted 5 months ago. Feb 12, 2019 - 13:57 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 5 months ago. Feb 12, 2019 - 13:40 NZDT
Update
We’re currently aware of an issue preventing a small group of users from accessing and working in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Feb 12, 2019 - 13:29 NZDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Feb 12, 2019 - 13:23 NZDT
This incident affected: Xero.