Some users experiencing slowness and errors in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Feb 03, 2020 - 21:14 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Feb 03, 2020 - 20:33 NZDT
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted Feb 03, 2020 - 19:46 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Feb 03, 2020 - 19:14 NZDT
Investigating
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 03, 2020 - 18:56 NZDT
This incident affected: Xero.