Some users are experiencing slowness and errors in WorkflowMax and XPM
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing WorkflowMax and Xero Practice Manager.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Jan 14, 2020 - 13:39 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to use WorkflowMax and XPM as soon as possible.
Posted Jan 14, 2020 - 13:25 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jan 14, 2020 - 13:10 NZDT
Investigating
We’re currently aware of an issue where some users are experiencing slowness and errors in WorkflowMax and XPM. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jan 14, 2020 - 12:55 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).