Delay in processing bills from approved Expense Claims
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing delays in processing bills from approved expense claims.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Jan 18, 2021 - 22:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2021 - 22:00 UTC
Investigating
We’re currently aware of an issue where there's a delay in processing bills from approved expense claims in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jan 18, 2021 - 21:30 UTC
This incident affected: Xero.