Emails from WFM failing to send
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 16:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 16:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2022 - 16:31 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jun 10, 2022 - 15:02 UTC
Investigating
We're aware of an issue for some customers where emails from WFM are not being received, including invites and activations emails. Our technical team are investigating this as a high priority and we apologise for any disruption caused.
Posted Jun 10, 2022 - 14:22 UTC
This incident affected: Partner Tools & WorkflowMax (WorkflowMax).