NZ Tax - Customers unable to eFile NZ tax returns to the IRD
Incident Report for Xero
Resolved
Our team has resolved the issue impacting NZ customers trying to file tax returns to the IRD in Xero, or Xero Practice Manager (XPM). We apologise for any inconvenience this has caused. This was following a fix on IRD's end.
Posted Nov 03, 2024 - 21:05 UTC
Monitoring
A fix has been implemented on IRD's end and we are currently monitoring the results.

Status Last Reviewed: 8:30pm UTC
Posted Nov 03, 2024 - 20:31 UTC
Update
We are continuing to investigate this issue.
Posted Nov 03, 2024 - 19:45 UTC
Update
We are continuing to investigate this issue.
Posted Nov 03, 2024 - 19:26 UTC
Investigating
We are aware some NZ customers are currently unable to file NZ tax returns to the IRD in Xero, or Xero Practice Manager (XPM).
Our team is investigating this with urgency.

Status Last Reviewed: 8.18pm UTC
Posted Nov 03, 2024 - 19:02 UTC
This incident affected: New Zealand - Regional Products (Tax Reporting - NZ GST) and Xero Partner Products & Tools (Xero Tax (NZ)).