Yodlee Bankfeeds not connecting
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Aug 29, 2021 - 21:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2021 - 21:04 UTC
Investigating
We’re currently aware of an issue preventing users from connecting Yodlee bankfeed. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 29, 2021 - 20:22 UTC
This incident affected: Xero Platform and Settings.