Some users experiencing issues when uploading documents from Hubdoc to Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some customers from uploading documents to Xero from Hubdoc.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted May 31, 2021 - 06:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2021 - 06:29 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted May 31, 2021 - 06:09 UTC
Investigating
We’re currently aware of an issue preventing some customers from uploading documents to Xero from Hubdoc. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted May 31, 2021 - 05:11 UTC
This incident affected: Hubdoc.