Xero Verify push notifications not sending
Incident Report for Xero
Resolved
This incident has been resolved.
Posted May 10, 2021 - 10:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 09:45 UTC
Investigating
We are currently aware of an issue where Xero Verify push notifications and not being sent. Our Product team are currently investigating the issue. In the meantime, please enter the 6 digit code to authenticate when logging into Xero.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted May 10, 2021 - 09:29 UTC
This incident affected: Xero Platform and Settings.