Some users are unable to access reports in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from being unable to access reports in Xero.

If you're still unable to access reports, please clear your browser's cache and cookies; otherwise, let us know and we’ll investigate further.
Posted 6 months ago. Mar 13, 2018 - 10:03 NZDT
Update
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted 6 months ago. Mar 13, 2018 - 09:34 NZDT
Identified
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.

In the meantime, users are reporting that clearing browser cookies and cache is resolving the issue.
Posted 6 months ago. Mar 13, 2018 - 09:02 NZDT
Investigating
We’re currently aware of an issue preventing some users from accessing reports in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 6 months ago. Mar 13, 2018 - 08:52 NZDT