NZ GST users are unable to e-file GST to IRD in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 00:40 UTC
Investigating
We’re currently aware of an issue preventing NZ GST users from e-filing GST to IRD in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Mar 04, 2021 - 00:24 UTC
This incident affected: Xero.