Our team has resolved the issue impacting AU customers who were unable to create Business Activity Statements in Xero, and partners using Xero Tax/Practice Manager having issue with prefilling tax statement information. We apologise for any inconvenience this has caused.
Our technical team identified this was caused by poor network connectivity.
Posted Jan 30, 2025 - 06:56 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Status Last Reviewed: 6:11am UTC
Posted Jan 30, 2025 - 06:12 UTC
Investigating
We are aware some AU customers are unable to create Business Activity Statements in Xero. We're also aware that partners using Xero Tax/Practice Manager will be experiencing issues with prefilling tax statement information.
Our team is investigating this with urgency.
Status Last Reviewed: 5:35 am UTC
Posted Jan 30, 2025 - 03:52 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR) and Xero Partner Products & Tools (Xero Tax (AU)).