Sinch has resolved the issue impacting Australian customers not receiving auto super approval codes via SMS. We apologise for any inconvenience this has caused.
Posted Jun 25, 2026 - 23:33 UTC
Monitoring
Sinch has implemented a fix and are seeing recovery of their systems. Our team is continuing to monitor.
Posted Jun 25, 2026 - 20:24 UTC
Identified
We are currently aware of an issue where customers are not receiving auto super approval codes via SMS. This is due to an issue that Sinch is currently experiencing. Further details can be found on Sinch's status page - https://status.messagemedia.com/. We apologise for any inconvenience this has caused.
Posted Jun 25, 2026 - 15:41 UTC
This incident affected: Australia - Regional Products (AU Payroll).