Users are experiencing errors and slowness while using Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 02:36 UTC
Update
We continue to monitor the implemented fix.
Posted Oct 01, 2021 - 00:45 UTC
Update
We have identified the underlying issue that has been causing disruption to customers accessing Xero. This was related to a platform certificate issue at approximately 2pm UTC (3am NZT) which we have now resolved. We have implemented a fix and our service is recovering.
Posted Sep 30, 2021 - 21:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 21:08 UTC
Update
We apologise for the disruption this is causing and are working as hard as we can to resolve it.
Posted Sep 30, 2021 - 20:37 UTC
Update
We are still working on fixing this issue. Please know that this continues to be our #1 priority. Thank you for understanding.
Posted Sep 30, 2021 - 20:03 UTC
Update
Our Product Team is focused on resolving this issue. This continues to be our top priority, and we apologize for the disruption.
Posted Sep 30, 2021 - 19:18 UTC
Update
We know this is frustrating, and we are doing everything we can to resolve this issue. Thank you for your continued patience.
Posted Sep 30, 2021 - 18:47 UTC
Update
We acknowledge the disruption and inconvenience this issue is causing during a critical time of month. Please continue to bear with us as we work to resolve it. This is our top priority.
Posted Sep 30, 2021 - 18:15 UTC
Update
Our Product Team is continuing to work on this issue with highest priority. We apologize for the disruption and thank you for your patience.
Posted Sep 30, 2021 - 17:45 UTC
Update
We appreciate your patience during this critical time of month as we continue to work on this issue. We deeply apologize for the inconvenience.
Posted Sep 30, 2021 - 17:11 UTC
Update
Our teams are working to investigate and solve this and we will keep you updated as soon as we know more.
Posted Sep 30, 2021 - 16:40 UTC
Update
We understand this is disrupting your day and we are sorry. Please bear with us as our teams work to investigate and solve this.
Posted Sep 30, 2021 - 16:07 UTC
Update
We will continue to keep you updated as our teams work to solve this and we apologise for this inconvenience which we acknowledge is very frustrating.
Posted Sep 30, 2021 - 15:29 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 14:43 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2021 - 14:24 UTC
This incident affected: Xero Platform and Settings.