Investigating Possible Issue
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Dec 06, 2020 - 01:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2020 - 01:46 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Dec 05, 2020 - 01:02 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Dec 04, 2020 - 22:57 UTC
Update
We're continuing to investigate issues for users experiencing slowness in Xero HQ.
Posted Dec 04, 2020 - 20:31 UTC
Update
Our Product Team is still looking into this issue with urgency. We will continue to post updates on the issue as we have more information.
Posted Dec 04, 2020 - 18:01 UTC
Update
We're continuing to investigate issues for users experiencing slowness in Xero HQ.
Posted Dec 04, 2020 - 16:05 UTC
Investigating
We're currently aware of an issue for users, experiencing slowness in Xero HQ. Our Product Team is currently looking into this.
Posted Dec 04, 2020 - 13:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2020 - 13:44 UTC
Update
We're currently aware of an issue for users, experiencing slowness in Xero HQ. Our Product Team is currently looking into this.
Posted Dec 04, 2020 - 13:43 UTC
Investigating
Some users may be experiencing errors in Xero, we are investigating and will post an update as soon as we have more information.
Posted Dec 04, 2020 - 10:04 UTC
This incident affected: Xero Partner Products & Tools (Xero HQ).