We can confirm the issue impacting some South African customers trying to log into Xero has been resolved. We apologise for any inconvenience this has caused.
This was caused by third-party supplier issues. As a cloud software service, we work with a range of third-party suppliers to help deliver the best experience we can for our customers and partners.
Posted Dec 10, 2025 - 21:27 UTC
Investigating
We are aware that some customers may be experiencing error messages when accessing part of Xero for those based in South Africa.
We are continuing to investigate this issue.
Posted Dec 10, 2025 - 16:03 UTC
This incident affected: Xero Platform and Settings.