Global: Errors when using Xero

Incident Report for Xero

Resolved

Our team has resolved the issue causing customers to experience errors in Xero. We apologise for any inconvenience this has caused. This was related to a recent configuration change which was rolled back.
Posted Jun 10, 2026 - 09:47 UTC

Identified

We have identified what is causing some customers to experience errors when using Xero and we're working on a fix now.

This is our top priority and we will update you as soon as we can.
Posted Jun 10, 2026 - 09:05 UTC

Investigating

We are aware that some customers are experiencing errors or issues when using Xero. Our technical teams are investigating this with urgency.
Posted Jun 10, 2026 - 08:48 UTC
This incident affected: Xero Platform and Settings.