Global: Bank Feeds - Customers may be unable to add bank accounts in Xero
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to add bank accounts in Xero.

This was caused by a product release. The team have rolled back the release to resolve errors. We apologise for any inconvenience this has caused.
Posted Dec 13, 2024 - 07:12 UTC
Identified
We have identified what is preventing customers trying to add a bank account in Xero.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 6:35am UTC
Posted Dec 13, 2024 - 06:05 UTC
This incident affected: Core Xero Products (Bank Reconciliation).