Some users are having issues logging in and working in Payroll
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from logging in and working in Payroll.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Feb 24, 2020 - 02:25 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Feb 24, 2020 - 01:54 UTC
Investigating
We’re currently aware of some users having issues logging in and working in Payroll. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 24, 2020 - 01:42 UTC
This incident affected: Xero.