Missing navigation bar in Xero for some users
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 20:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2020 - 20:17 UTC
Investigating
We’re currently aware that the blue navigation bar is not displaying for some users. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 13, 2020 - 20:00 UTC
This incident affected: Xero Platform and Settings.